%无效的接口类型和编号

%无效的接口类型和编号

我正在尝试应用 Cisco CCENT 书中的场景,其中 2811 路由器使用 VLAN。我已将书中的网络应用到我的 Packet Tracer 中。

这是书中的章节,接下来是我的实现和我遇到的错误。

//book example

Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Corp
Corp(config)#enable secret myPassword
Corp(config)#interface vlan 1
Corp(config-if)#description myDescriptionIsAwesome1
Corp(config-if)#ip address 10.1.1.1 255.255.255.0
Corp(config-if)#no shutdown
Corp(config-if)#int f1/0
Corp(config-if)#description myDescriptionIsAwesome2
Corp(config-if)#no shutdown
Corp(config-if)#int f1/1
Corp(config-if)#description myDescriptionIsAwesome3
Corp(config-if)#no shut


//my implementation in Packet Tracer

Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Corp
Corp(config)#enable secret myPassword
Corp(config)#interface vlan 1
Corp(config-if)#description myDescriptionIsAwesome1
Corp(config-if)#ip address 10.1.1.1 255.255.255.0
Corp(config-if)#no shutdown
Corp(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up
int f1/0
%Invalid interface type and number
Corp(config)#

我收到%Invalid interface type and number错误。可能是什么原因?在数据包跟踪器工作空间中添加路由器后,我还需要添加什么吗?此外,设置路由器后如何创建虚拟交换机?是通过 GUI 还是自动完成?

答案1

为了使其工作,您需要HWIC-4ESW从物理模块中添加一个模块。然后使用它sh int来查看接口的名称。

它的描述是:HWIC-4ESW提供四个交换端口。

相关内容